Go to navigation
It is currently Sat Dec 03, 2016 4:40 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sun Jan 20, 2008 10:49 am 
Offline

Joined: Thu Jan 10, 2008 10:22 am
Posts: 10
Hi all, I'm stupid & know nothing about computers & need some help quickly please. I bought the Tutors VR download and it is fantastic. However when downloading, instead of thinking about where it should be stored, I just kept clicking next. I then could not find it and had to locate by using the search option. I've sorted that bit out and have made a shortcut on the desktop but now everytime we open it up, it starts from new and there is no record of previous attempts made. This is obviously discouraging for my (very slow but clever) son who really would love to see the graph showing his time going down. Any ideas??? :oops:


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 20, 2008 1:55 pm 
Offline

Joined: Mon Aug 13, 2007 10:47 am
Posts: 3310
Location: Warwickshire.
I find mine by clicking on ALL PROGRAMS then scrolling down, then across. Yes, I have mine as a shortcut which always starts from the beginning, so ignore that method. try all programs. Hope that works for you...


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 20, 2008 2:05 pm 
Offline

Joined: Thu Jan 10, 2008 10:22 am
Posts: 10
Yes, I know. That's where I thought I would find it like any other program I have ever bought (or as a desktop icon) However I cannot see it there and that is why I had to look in Program files. Thank you anyway. Any other thoughts?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 20, 2008 2:33 pm 
Offline

Joined: Thu Jan 10, 2008 10:22 am
Posts: 10
Right, I've now deleted all the rubbish programs from my computer so that I can actually see the tutors program so that bit is fine. I am not using the shortcut as you advised. However, I still cannot get it to save. All programs ---> eleven plus VR vol 1 ---> opens up but does not remember me. Any other suggestions please? Gaaaaaah!!!!! :?


Top
 Profile  
 
 Post subject:
PostPosted: Sun Jan 20, 2008 2:42 pm 
Offline

Joined: Mon Jan 30, 2006 4:07 pm
Posts: 2660
Dear Bexley Mother

I cannot help, however I have sent messages to the site owner and the programmer, hopefully one of them will come back with an answer...

Patricia


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 22, 2008 5:46 am 
Offline

Joined: Thu Jan 10, 2008 10:22 am
Posts: 10
Thank you. I also sent them an email. They think it might have something to do with the anti virus software. I do know that we have had problems in the past with it not allowing certain things. Apparently I've got to alter it somehow. I'm going to let hubby sort that out cos I'm bound to mess it up. He's away for a week though. Oh well!!! Thank you everyone who tried to help though.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jan 29, 2008 8:07 am 
Offline

Joined: Thu Jan 10, 2008 10:22 am
Posts: 10
aaaaaah.... I had to change the settings on my computer to allow it to save. Works properly now. :D


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
CALL 020 8204 5060
   
Privacy Policy | Refund Policy | Disclaimer | Copyright © 2004 – 2016