Go to navigation
It is currently Sun Dec 11, 2016 10:04 am

All times are UTC




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Wed Jul 13, 2011 7:52 am 
Offline

Joined: Thu Dec 18, 2008 10:12 am
Posts: 3758
Location: Berkshire
We have a number of laptops in our house, one of which is brand new. The new one is a sony vaio (sp?) and the font size keeps changing whenever you scroll down a page, and it is driving me absolutely mad, I end up clicking on the wrong thing because the page has moved.
Does
a) anyone else have the same problem
and/or
b) does anyone know how to fix it before I throw the laptop out of the window ?
Cheers,
LFH

Going to work now, and hoping that when I come back some absolute genius will have told me how to fix it


Top
 Profile  
 
PostPosted: Wed Jul 13, 2011 8:58 am 
Offline

Joined: Fri Nov 17, 2006 8:54 pm
Posts: 1770
Location: caversham
I phoned a friend. :)

Quote:
If it is internet explorer that is being used when they say scroll down the page, it sounds as though the ctrl button is locked on. Try going to Control Panel, Personalisation, then Ease of Access Center (usually a link on the bottom left), Make the keyboard easier to use and make sure all the options are unticked. If that doesn’t solve the problem try blowing under or around the ctrl buttons in case something is stuck. Else take the laptop back and get it repaired.


Top
 Profile  
 
PostPosted: Wed Jul 13, 2011 9:05 am 
Offline

Joined: Fri Nov 12, 2010 11:44 pm
Posts: 66
LFH,

No genius at all :oops: but this sound like something is switching a common feature - Ctrl + Mouse wheel rotation - which controls the font size on the screen. How to you scroll ie mouse, touch pad, keyboard?

mk123


Top
 Profile  
 
PostPosted: Wed Jul 13, 2011 9:33 am 
Offline

Joined: Mon Mar 15, 2010 2:45 pm
Posts: 4608
Our notebook does this too, but I've never had it with any other computer and it only seems to be on the internet. The kids are always suddenly yelling "Mum, it's done it again". It does seem to be something to do with the tracker pad. I just go to the top where it seems to have switched to a low percentage (I can't remember exactly what as I'm on another pc) and I switch it back to 100% or whatever. It sounded as though LFH's problem wasn't just on the internet though.


Top
 Profile  
 
PostPosted: Wed Jul 13, 2011 11:08 am 
Offline

Joined: Mon Jun 18, 2007 2:32 pm
Posts: 6966
Location: East Kent
slightly off topic, but still laptop related.

I use a wireless mouse, can I disable the touchpad? I accidentally touching it when typing and the text gets all mixed up as I have moved cursor without realising. VERY annoying when I have typed a long and eloquent reply ( and for the other 99.9999% of the twaddle I come up with)


Top
 Profile  
 
PostPosted: Wed Jul 13, 2011 11:23 am 
Offline

Joined: Fri Nov 12, 2010 11:44 pm
Posts: 66
I get this on our laptop at home a lot :mrgreen: It happens only to me and no one else. Have been planning to google and sort it out. Below is a short instruction on how to disable this (via control panel/mouse/touch pad setting):

http://www.labnol.org/software/disable- ... top/14052/


Top
 Profile  
 
PostPosted: Wed Jul 13, 2011 3:35 pm 
Offline

Joined: Thu Dec 18, 2008 10:12 am
Posts: 3758
Location: Berkshire
It is just the internet it happens with. I've had a go with the unchecking things on the make computer easier to work with, and that seems to have done the trick. Thank you.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
CALL 020 8204 5060
   
Privacy Policy | Refund Policy | Disclaimer | Copyright © 2004 – 2016