Go to navigation
It is currently Thu Dec 08, 2016 8:02 am

All times are UTC




Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next
Author Message
PostPosted: Tue Jun 17, 2014 9:50 am 
Offline

Joined: Tue Sep 03, 2013 9:59 am
Posts: 1662
Hi all,
I normally get an email when I have put a comment on a thread. Lately I am not getting any even though I always tick the "notify me" box.

Does anybody know who I contact to get my notifications back?

Thanks!


Top
 Profile  
 
PostPosted: Tue Jun 17, 2014 7:26 pm 
Offline

Joined: Thu Mar 07, 2013 8:25 pm
Posts: 216
It's the same with me and don't understand why.


Top
 Profile  
 
PostPosted: Tue Jun 17, 2014 7:33 pm 
Offline

Joined: Mon Jun 18, 2007 2:32 pm
Posts: 6966
Location: East Kent
I've sent a message tp programmer to see if he can help
yoyo
moderator


Top
 Profile  
 
PostPosted: Tue Jun 17, 2014 7:46 pm 
Offline

Joined: Tue Sep 03, 2013 9:59 am
Posts: 1662
Thank you. Still no notifications though. It's so annoying having to check all my threads!


Top
 Profile  
 
PostPosted: Tue Jun 17, 2014 8:07 pm 
Offline

Joined: Mon Mar 15, 2010 2:45 pm
Posts: 4607
I switched off notifications as it made me log in every time I got one. Just look "view new posts". Opens up a whole world of other areas to you!


Top
 Profile  
 
PostPosted: Wed Jun 18, 2014 4:13 pm 
Offline

Joined: Fri May 25, 2007 10:22 am
Posts: 941
Have you checked your spam folder? are our emails wrongly marked as spam? If so please do let us know.


Top
 Profile  
 
PostPosted: Wed Jun 18, 2014 4:20 pm 
Offline

Joined: Wed Jan 11, 2006 7:10 pm
Posts: 8204
Location: Buckinghamshire
It is also worth checking your settings for Board Preferences.

> Go to the User Control Panel at the top right of this page

> Board Preferences on the left-hand menu

> Edit Post defaults

> Notify me upon replies by default

> Yes


Top
 Profile  
 
PostPosted: Thu Jun 19, 2014 9:04 am 
Offline

Joined: Tue Sep 03, 2013 9:59 am
Posts: 1662
Hi, thank you for the advice. I have changed the notifications to "yes". I can't understand how it got changed as I hadn't been around the control panel before. I had also checked the junk mail folder and there was nothing there.
Could someone please reply to see if I now receive my notifications?

Thanks!


Top
 Profile  
 
PostPosted: Thu Jun 19, 2014 11:02 am 
Offline

Joined: Wed Jan 11, 2006 7:10 pm
Posts: 8204
Location: Buckinghamshire
A reply for you ...


Top
 Profile  
 
PostPosted: Thu Jun 19, 2014 11:32 am 
Offline

Joined: Tue Sep 03, 2013 9:59 am
Posts: 1662
Still nothing :(


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ]  Go to page 1, 2  Next

All times are UTC


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
CALL 020 8204 5060
   
Privacy Policy | Refund Policy | Disclaimer | Copyright © 2004 – 2016